So-net無料ブログ作成

【Ubuntu】Radeon HD 4000/3000/2000シリーズ用 AMD(ATI) Catalyst 12.6 Beta (fglrx 8.97) リリース -- 入れないほうがいいかも・・・ [ubuntu]

2012/7/5にAMD(ATI) Radeon HD 4000/3000/2000 シリーズ用のCatalyst 12.6 Beta (fglrx 8.97) レガシードライバーが出ました。

このドライバーは、Catalyst 12.6からRadeon HD 4000/3000/2000シリーズをサポートしなくなった為、その代わりとなるドライバーです。

ですので、必要な方はRadeon HD 4000/3000/2000シリーズを使用している方のみとなります。

ダウンロードリンク:

http://support.amd.com/us/kbarticles/Pages/catalyst126legacyproducts.aspx

Phoronixの記事:

http://www.phoronix.com/scan.php?page=news_item&px=MTEzNDA

SS-fglrx8970-001.jpeg

Ubuntu 12.04(Precise)にインストールしてみましたが、インストールは特にパッチなどを当てる必要もなくできました。

また、Unity 3DとGnome-Shellで少し動作させてみましたが、特に問題は無いようです。

ただ、入れるのはやめた方がいいかもしれません。というのも、Betaドライバーなので画面の左下すみに下図の「AMD Testing use only」という文字がでます。

SS-fglrx8970-002.jpeg

※AMDの文字は透明なので、上記の写真では見えてません。また、スクリーンショットでは映りません。

それと、今回のアップデートで変わった所はPhoronixの記事にあるように、チェンジログが公開されてないのでわからないです。

その上、今後XorgやKernelのバージョンアップに伴って、追従してくれるかもよくわかりません。Phoronixの記事を読むと、希望薄いみたいですが・・・

ちなみに、Windows版のドライバーも上記URLからダウンロードできます。 (私は入れていません。)

< 余談 >

この記事を書くときに、SDカードから画像を読み込もうとしたらKernelのビルド設定(ファイルシステムの文字コード[NLS]の設定)を間違えてしました。

それで、記事を書く前にカーネルをビルドする羽目になってしまいました。

 

 ← Radeon HD 6450 512M

   Ubuntu 使うならHD 4000 番台以前のものは
   使いづらいから買い換えろということかな??
   でも、そろそろPCを新しく作ろうと思っているので
   お金かけたくないし・・・
   左ので十分かな??


nice!(3)  コメント(4) 
共通テーマ:パソコン・インターネット
メッセージを送る