So-net無料ブログ作成

【Ubuntu 12.04 beta 1】AMD(ATI) fglrx 8.96がリポジトリからインストール可能になりました。 [ubuntu]

2012/3/23にfglrxがrestrictedリポジトリに追加されました。

https://launchpad.net/ubuntu/+source/fglrx-installer/2:8.960-0ubuntu1

SS-fglrx-896-001.jpeg

なので、インストール方法は簡単です。

sudo apt-get update

sudo apt-get install fglrx fglrx-amdcccle

でインストールできます。

下記のコマンドは特に入力しなくても動きます。もし、/etc/X11/xorg.confを作りたい方は入力してください。

sudo aticonfig --intial

ただし、3/24現在、fglrx 8.96というのは、AMDからは出ていません。同じ日のPhoronixの記事を読むと、Betaビルドではないかな~と思います。

http://www.phoronix.com/scan.php?page=news_item&px=MTA3NjI

それで、上記記事からリンクしている下記のコメントの中のドライバーではないかと・・・

http://phoronix.com/forums/showthread.php?69429-Catalyst-12-3-released&p=255394#post255394

(上記スレッドの#7のコメントからダウンロードできます)

それと、上記スレッドからダウンロードしたものやCatalyst 12.2だと『【Ubuntu 12.04 Beta 1】AMD(ATI) Catalyst ドライバ 12.2 (fglrx 8.95) リリース。-- カーネルモジュールのビルドエラーが出る(仮対処)』に記述したように修正が必要になります。

しかし、リポジトリーから提供されているfglrx 8.96は修正の必要がありません。(パッチが追加されていました。)ですので、リポジトリーのものを使用した方が楽です。

それで実際に動かしてみました。

下記はGnome-Shell 3.3.92です。

SS-fglrx-896-002.jpeg

そしてこちらがUnity 5.8です。

SS-fglrx-896-003.jpeg

どちらも、今のところ問題なく(というか、変わりなく)動いてます。

< 余談 >

Unityのバージョンが5.8に上がって、デュアルディスプレイの方はランチャーを片方だけに出来るようになったようです。

SS-fglrx-896-004.jpeg

ただ、Unity 5.8になって画面が乱れたり、ログインできないといった方がいるみたい。私もCCSMでcompizのプラグインの設定を変更していたらログインできなくて、一回設定を削除して設定をしなおしました。相性があるみたい。

 

 ←ときめきメモリアル(Girl's Side)

    乙女ゲーというジャンルがあることは
    知っていましたが、ハマっている人は少数だと思っていました。
    ところが、アマゾンの評価コメントの多いこと。
    結構売れてるのですね。
    Ubuntu使ってる人より、このゲームしてる人の方が
    人口多かったりして。。。


nice!(0)  コメント(0) 
共通テーマ:パソコン・インターネット

nice! 0

コメント 0

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

Facebook コメント

メッセージを送る